Temporary network issues with one of our providers
Incident Report for Tidio
Resolved
Traffic levels have returned to normal now that the route leak has been fixed. We are now marking this incident as resolved.
Posted 24 days ago. Jun 24, 2019 - 13:15 UTC
Monitoring
The network responsible for the route leak has now fixed the issue. Our service provider is seeing improvement and is continuing to monitor this before we consider this issue resolved.
Posted 24 days ago. Jun 24, 2019 - 12:49 UTC
Identified
Our service provider has identified a possible route leak impacting some IP ranges and are working with the network involved to resolve this.
Posted 24 days ago. Jun 24, 2019 - 12:09 UTC
Investigating
We are currently investigating a connectivity issue caused by an external service provider. We’ll have more information soon.
Posted 24 days ago. Jun 24, 2019 - 10:58 UTC
This incident affected: Chat widget, Web & Desktop application, API, and WebSocket.