Connectivity issues for some users
Incident Report for Tidio
Resolved
Everything is working smoothly again. Thank you for your patience.
Posted 25 days ago. Sep 23, 2019 - 09:54 UTC
Identified
The root cause of this issue has been identified and is caused by an external problem with one of our infrastructure partners. We're working on bringing the service back to its full speed.
Posted 25 days ago. Sep 23, 2019 - 07:17 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted 25 days ago. Sep 23, 2019 - 06:49 UTC
This incident affected: Chat widget, Web & Desktop application, API, and WebSocket.