Connectivity issues for some users
Incident Report for Tidio
Resolved
This incident has been resolved.
Posted Aug 14, 2020 - 22:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2020 - 21:48 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Aug 14, 2020 - 20:13 UTC
This incident affected: WebSocket.