Connectivity issues for some users
Incident Report for Tidio
Resolved
Everything is working smoothly again. We're back on track.
Posted 23 days ago. Aug 26, 2019 - 11:46 UTC
Update
We are continuing to monitor for any further issues.
Posted 23 days ago. Aug 26, 2019 - 08:53 UTC
Monitoring
A fix has been implemented and we're monitoring the results. The service should be back online.
Posted 23 days ago. Aug 26, 2019 - 08:53 UTC
Identified
We've identified the issue. We're working on this as we speak.
Posted 23 days ago. Aug 26, 2019 - 08:42 UTC
This incident affected: Chat widget, Web & Desktop application, API, and WebSocket.