Connectivity issue
Incident Report for Tidio
Resolved
Everything is back up and running. Thank you for your patience
Posted Feb 11, 2020 - 16:48 UTC
Investigating
Everything is back up and running. Thank you for your patience
Posted Feb 11, 2020 - 16:47 UTC
Monitoring
The service should be fully operational now, we'll continue monitoring it.
Thanks for your kind patience during the outage.
Posted Feb 11, 2020 - 15:40 UTC
Investigating
We are currently investigating this issue.
Posted Feb 11, 2020 - 15:13 UTC
This incident affected: Chat widget, Web & Desktop application, API, and WebSocket.