Connectivity issues for some users
Incident Report for Tidio
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 19, 2018 - 18:41 UTC
Monitoring
We have located and fixed the issue, affected users should refresh the web app using Ctrl/Cmd + Shift + R to refresh their admin panel and connect with the app.
Posted 10 months ago. Nov 19, 2018 - 15:45 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users in North America. We’ll have more information soon.
Posted 10 months ago. Nov 19, 2018 - 15:37 UTC
This incident affected: Web & Desktop application.