Connectivity issues for some users
Incident Report for Tidio
Resolved
Everything is back up and running. Thank you for your patience
Posted 8 months ago. Mar 04, 2019 - 20:45 UTC
Monitoring
The service should be fully operational now, we'll continue monitoring it.
Thanks for your kind patience during the outage.
Posted 8 months ago. Mar 04, 2019 - 20:10 UTC
Identified
We've identified the issue with 522 errors (CloudFlare). We're working on this as we speak.
Posted 8 months ago. Mar 04, 2019 - 16:51 UTC
Update
We’re still seeing some issues with connecting to Tidio. We’re investigating the root cause so that we can get everything stable across the board again.
Posted 8 months ago. Mar 04, 2019 - 16:44 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted 8 months ago. Mar 04, 2019 - 15:48 UTC
This incident affected: Chat widget and Web & Desktop application.