Connectivity issues for some users
Incident Report for Tidio
Resolved
All systems are back up and running. We're now working on restoring the history of visited URLs on all projects. Thank you for your patience.
Posted Oct 23, 2019 - 09:13 UTC
Monitoring
The service should be fully operational now, we'll continue monitoring it.
Thanks for your kind patience during the outage.
Posted Oct 22, 2019 - 12:58 UTC
Identified
We've identified the issue. We're working on this as we speak.
Posted Oct 22, 2019 - 12:43 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Oct 22, 2019 - 12:29 UTC
This incident affected: Chat widget and WebSocket.