WebSocket connectivity issues for some users
Incident Report for Tidio
Resolved
Additional 2 WebSockets were added and situation is now under control. We apologize for any disruption to your conversations.
Posted almost 2 years ago. Oct 30, 2017 - 15:43 UTC
Investigating
We're currently investigating connection troubles for some users. Please bear with us.
Posted almost 2 years ago. Oct 30, 2017 - 15:18 UTC