Connectivity issues for some users
Incident Report for Tidio
Resolved
Everything is back up and running. Thank you for your patience
Posted Oct 15, 2019 - 19:17 UTC
Monitoring
The service should be fully operational now, we'll continue monitoring it.
Thanks for your kind patience during the outage.
Posted Oct 15, 2019 - 18:33 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Oct 15, 2019 - 18:29 UTC
This incident affected: WebSocket.