Tidio API is down. Shopify Tidio Chat is down.

Incident Report for Tidio

Resolved

This incident has been resolved.
Posted Oct 05, 2021 - 07:38 UTC

Investigating

We are currently investigating this issue.
Posted Oct 05, 2021 - 07:26 UTC
This incident affected: Web & Desktop application and API.