The affected component is now operational. Thank you.
Posted May 14, 2025 - 22:11 UTC
Monitoring
A solution is currently being implemented on the third party's end, and we are actively monitoring the situation. We appreciate your patience.
Posted May 14, 2025 - 22:09 UTC
Update
The issue impacts all types of email send-outs from Tidio; however, it is only partial, and the majority of emails are expected to be delivered successfully. We continue working on the fix.
Posted May 14, 2025 - 20:16 UTC
Identified
We've identified the issue with one of the 3rd party services. We're working on this as we speak.
Posted May 14, 2025 - 19:32 UTC
Investigating
We are currently investigating an issue that occurs for some users using tickets in Tidio. We’ll have more information soon.