Connectivity issues for some users
Incident Report for Tidio
Resolved
Our developers managed to rectify the problem. The service is back up and running.
Posted 2 months ago. Jul 09, 2019 - 11:20 UTC
Identified
We found that there's a connectivity issue in some areas, our developers are working on rectifying the issue.
Posted 2 months ago. Jul 09, 2019 - 10:14 UTC
This incident affected: Chat widget, Web & Desktop application, and API.