Connectivity issues for some users

Incident Report for Tidio

Resolved

This incident has been resolved.
Posted Aug 20, 2022 - 14:17 UTC

Identified

We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Aug 20, 2022 - 13:44 UTC
This incident affected: Chat widget and Web & Desktop application.