Connectivity issues for some users
Incident Report for Tidio
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 21:05 UTC
Monitoring
We're monitoring a fix that has been implemented in a 3rd party service responsible for the delivery of emails.
Posted Feb 21, 2022 - 19:20 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Feb 21, 2022 - 18:45 UTC
This incident affected: API.