Issues with the Chatting Page feature
Incident Report for Tidio
Resolved
This incident has been resolved.
Posted Apr 16, 2022 - 10:39 UTC
Monitoring
The chatting page feature is working again. We’ll continue monitoring the situation.
Posted Apr 16, 2022 - 08:32 UTC
Investigating
We are currently investigating an issue that affected the "chatting page". The rest of our service is working smoothly.
Posted Apr 16, 2022 - 07:20 UTC
This incident affected: Chat widget.