Connectivity issues for some users
Incident Report for Tidio
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 15:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2022 - 14:42 UTC
Identified
We are currently experiencing a connectivity issue. Our developers have already identified the cause, and it should take 1-2 hours to fix. We're extremely sorry about the inconvenience!
Posted Oct 24, 2022 - 14:17 UTC
This incident affected: Web & Desktop application.