Connectivity issues for some users
Incident Report for Tidio
Resolved
Everything is back up and running. Thank you for your patience
Posted Oct 25, 2019 - 13:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2019 - 12:54 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Oct 25, 2019 - 12:28 UTC
This incident affected: Web & Desktop application and WebSocket.