Connectivity issues for some users
Incident Report for Tidio
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 18:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2022 - 15:14 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Apr 19, 2022 - 14:34 UTC
This incident affected: Chat widget, Web & Desktop application, API, and WebSocket.