Connectivity issues for some users

Incident Report for Tidio

Resolved

This incident has been resolved.
Posted Jan 08, 2024 - 00:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2024 - 22:29 UTC

Identified

We apologize for the connectivity issue that some users are experiencing, which is affecting visitors in the database. We are currently investigating the issue and will provide more information shortly. Sorry for any inconvenience caused.
Posted Jan 07, 2024 - 20:46 UTC
This incident affected: Web & Desktop application.