Connectivity issues for some users
Incident Report for Tidio
Resolved
Everything is back up and running. Thank you for your patience.
Posted Jun 21, 2022 - 08:25 UTC
Monitoring
A fix has been implemented on the 3rd party provider's side. We'll continue monitoring this.
Posted Jun 21, 2022 - 08:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 06:53 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Jun 21, 2022 - 06:53 UTC
This incident affected: Chat widget and Web & Desktop application.