Connectivity issues for some users
Incident Report for Tidio
Resolved
All connectivity issues have been resolved. Our partner is fully operational again.
Posted 16 days ago. Jul 02, 2019 - 14:59 UTC
Update
Our partner has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 16 days ago. Jul 02, 2019 - 14:32 UTC
Monitoring
The service is working again after a major issue hit our provider. We'll continue monitoring this with our team.
Posted 16 days ago. Jul 02, 2019 - 14:18 UTC
Identified
We've identified an issue caused by one of our service providers. We're working with the provider to bring the service back.
Posted 16 days ago. Jul 02, 2019 - 14:04 UTC
Investigating
We are currently investigating a connectivity issue with one of our partners that occurs for some users. We’ll have more information soon.
Posted 16 days ago. Jul 02, 2019 - 13:53 UTC
This incident affected: Chat widget, Web & Desktop application, API, and WebSocket.