A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2020 - 18:06 UTC
Identified
We’re working hard to get things back up and running after a MySQL switch. We continue to work on restoring the service, the expected ETA is 3h. We’re sorry for the disruption this has caused.
Posted Oct 24, 2020 - 15:19 UTC
Investigating
We are currently investigating this issue.
Posted Oct 24, 2020 - 10:17 UTC
This incident affected: Chat widget, Web & Desktop application, API, and WebSocket.