Login issues for some users
Incident Report for Tidio
Resolved
This incident has been fully resolved. The login page is back up and running. Apologies for the problem.
Posted about 1 month ago. Aug 19, 2019 - 10:13 UTC
Monitoring
A fix has been rolled out and all login should be working normally. We are really sorry for the disruption to your day and are continuing the work to make sure this doesn't happen again.
Posted about 1 month ago. Aug 19, 2019 - 09:35 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted about 1 month ago. Aug 19, 2019 - 09:26 UTC
This incident affected: Web & Desktop application, API, and WebSocket.