Connectivity issues for some users
Incident Report for Tidio
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 00:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 00:15 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Nov 18, 2020 - 23:18 UTC
This incident affected: Web & Desktop application, API, and WebSocket.