Connectivity issues for some users
Incident Report for Tidio
Resolved
The issue has been resolved, all connectivity should be back to normal again.
Posted about 1 month ago. Sep 16, 2019 - 22:26 UTC
Monitoring
A fix has been implemented and we're monitoring the service. Connectivity issues should be resolved by now.
Posted about 1 month ago. Sep 16, 2019 - 22:03 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted about 1 month ago. Sep 16, 2019 - 21:45 UTC