Degraded performance for some users

Incident Report for Tidio

Resolved

This incident has been resolved, services are fully operational.
Posted Apr 09, 2026 - 16:43 UTC

Monitoring

The service should be fully operational now, we'll continue monitoring it.
Posted Apr 09, 2026 - 15:22 UTC

Investigating

We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Apr 09, 2026 - 14:35 UTC
This incident affected: Web & Desktop application and API.