Facebook Messenger connection issue
Incident Report for Tidio
Resolved
This incident has been resolved.
Posted May 01, 2021 - 13:39 UTC
Update
This issue has been resolved now! Wishing everyone a great weekend.
Posted May 01, 2021 - 13:37 UTC
Investigating
We received reports that Facebook has a problem with their API, making it impossible to log in with a Facebook account, as well as connect Messenger in the chat application.
Posted Apr 30, 2021 - 13:22 UTC
This incident affected: Web & Desktop application.