Maintenance

Incident Report for Tidio

Resolved

Everything is back up and running. Thank you for your patience
Posted Oct 19, 2020 - 14:00 UTC

Monitoring

Maintenance, the service would be fully operational shortly.
Posted Oct 19, 2020 - 10:50 UTC
This incident affected: Chat widget, Web & Desktop application, API, and WebSocket.