Connectivity issues for some users

Incident Report for Tidio

Resolved

Everything is back up and running. Thank you for your patience.
Posted Nov 05, 2022 - 22:23 UTC

Monitoring

The service should be fully operational now, we'll continue monitoring it.
Thanks for your kind patience during the outage.
Posted Nov 05, 2022 - 22:16 UTC

Investigating

We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Nov 05, 2022 - 21:27 UTC
This incident affected: Web & Desktop application.