Connectivity issues for some users
Incident Report for Tidio
Resolved
Everything seems to be back to normal. We will continue to monitor the situation closely.
Posted 7 months ago. Feb 27, 2019 - 12:58 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Feb 27, 2019 - 12:56 UTC
Investigating
We are currently investigating a temporary connectivity issue that occurs for some Shopify users. We’ll have more information soon.
Posted 7 months ago. Feb 27, 2019 - 12:53 UTC
This incident affected: Chat widget, API, and WebSocket.