Connectivity issues for some users
Incident Report for Tidio
Resolved
Everything is back up and running. We'll continue monitoring the server status! Thank you for your patience
Posted 17 days ago. Oct 01, 2019 - 15:16 UTC
Update
We are continuing to investigate this issue.
Posted 17 days ago. Oct 01, 2019 - 15:05 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted 17 days ago. Oct 01, 2019 - 15:04 UTC
This incident affected: Web & Desktop application.