Connectivity issues for some users
Incident Report for Tidio
Resolved
Everything is back up and running. Thank you for your patience
Posted Feb 27, 2020 - 19:54 UTC
Monitoring
The service should be fully operational now, we'll continue monitoring it.
Thanks for your kind patience during the outage.
Posted Feb 27, 2020 - 18:39 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Feb 27, 2020 - 17:24 UTC