Connectivity issues for some users
Incident Report for Tidio
Resolved
Everything is back up and running. We will continue monitoring all components.
Posted 7 months ago. Dec 19, 2018 - 13:34 UTC
Monitoring
We are currently monitoring a connectivity issue that occurred for some users for about 1-3 minutes.
Posted 7 months ago. Dec 19, 2018 - 13:29 UTC
This incident affected: Chat widget, Web & Desktop application, API, and WebSocket.