Connectivity issues for some users
Incident Report for Tidio
Resolved
Everything is back up and running - the service should be fully operational now. Thank you for your patience
Posted almost 2 years ago. Dec 06, 2017 - 20:49 UTC
Monitoring
The service should be fully operational now since we've rerouted the traffic to our backup servers, we'll continue monitoring it. Thanks for your kind patience during the short outage.
Posted almost 2 years ago. Dec 06, 2017 - 20:13 UTC
Identified
We've identified the issue with one of the servers of our external server provider. We're working on this as we speak.
Posted almost 2 years ago. Dec 06, 2017 - 20:12 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted almost 2 years ago. Dec 06, 2017 - 20:10 UTC