Connectivity issues for some users
Incident Report for Tidio
Resolved
Everything is back up and running. Thank you for your patience
Posted Oct 14, 2020 - 17:06 UTC
Monitoring
The service should be fully operational now, we'll continue monitoring it.
Thanks for your kind patience during the outage.
Posted Oct 14, 2020 - 14:16 UTC
Investigating
We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Oct 14, 2020 - 13:37 UTC
This incident affected: Chat widget, Web & Desktop application, and API.