Connectivity issues for some users

Incident Report for Tidio

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Nov 18, 2025 - 20:04 UTC

Update

We're still monitoring this. Please refer to https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 17:00 UTC

Monitoring

The service is gradually being restored. We will keep monitoring the situation and working on restoring service for everyone.
Posted Nov 18, 2025 - 14:36 UTC

Identified

The issue originates from a third-party vendor and is currently affecting multiple services worldwide. We are awaiting their resolution.
Posted Nov 18, 2025 - 11:59 UTC

Investigating

We are currently investigating a connectivity issue that occurs for some users. We’ll have more information soon.
Posted Nov 18, 2025 - 11:38 UTC
This incident affected: Agent Dashboard, Chat widget, Lyro AI, Flows, Ticketing System, Web & Desktop application, API, and WebSocket.